<!DOCTYPE html>
<html>
<!--
page generated at: Fri Jan 27 20:35:49 GMT 2017
page generated by escenic.server/hostname: reg-pres13.tm-aws.com/reg-pres13.tm-aws.com
-->
<head>
<title>Teams urged to make a splash at Macclesfield swimathon - MacclesField Express</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"/><meta name="description" content="&#xa; Macclesfield Castle Rotary Club is inviting teams to take part in the charity event.&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="East Cheshire Hospice,Charity Events,Macclesfield,Sailing"/><meta name="news_keywords" content="East Cheshire Hospice,Charity Events,Macclesfield,Sailing"/><meta name="author" content="Karen Britton"/><meta name="google-site-verification" content="XdeWDG-5S-zI7Q3zitdafUDHuO6zr4tbIqkh8bPKEgg"/><meta property="fb:app_id" content="322945614472565"/><meta property="fb:page_id" content="622956097719908"/><link rel="canonical" href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705"/><link rel="amphtml" href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705.amp"/>
<meta property="og:site_name" content="macclesfield"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="Teams urged to make a splash at Macclesfield swimathon"/><meta property="og:url" content="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705"/><meta property="og:description" content="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event."/><meta property="og:image" content="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"/><meta property="og:section" content="News"/><meta property="article:tag" content="East Cheshire Hospice"/><meta property="article:tag" content="Charity Events"/><meta property="article:tag" content="Macclesfield"/><meta property="article:tag" content="Sailing"/><meta property="article:author" content="http://www.macclesfield-express.co.uk/authors/karen-britton/"/><meta property="article:published_time" content="2017-01-27T15:47:42Z"/><meta property="article:modified_time" content="2017-01-27T15:48:03Z"/><meta property="article:expiration_time" content="2017-02-26T15:48:03Z"/><meta property="article:section" content="News"/><meta property="article:id" content="macclesfield-12493705"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@MaccExpress"/><meta name="twitter:creator" value="@KarenBritton1"/>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(3)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:0},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:0},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;east-cheshire-hospice,charity-events,macclesfield,sailing&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12493705&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/macclesfield-express.co.uk/news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(3)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:0},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:0},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536638&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_zk4abskqqbxnijuyiqoj5ap65a&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-26&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1485549349942,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;4790&quot;,&quot;sectionId&quot;:&quot;4790&quot;,&quot;publicationId&quot;:&quot;12&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;macclesfield express:news:home:article:teams-urged-make-splash-macclesfield:12493705&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore&quot;,&quot;ownerSite&quot;:&quot;macclesfield express&quot;,&quot;ownerSiteDomain&quot;:&quot;www.macclesfield-express.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;East Cheshire Hospice|Charity Events|Macclesfield|Sailing&quot;,&quot;articleAuthor&quot;:&quot;Karen Britton&quot;,&quot;articleId&quot;:&quot;12493705&quot;,&quot;articleTitle&quot;:&quot;Teams urged to make a splash at Macclesfield swimathon&quot;,&quot;articleUrl&quot;:&quot;http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705&quot;,&quot;headline&quot;:&quot;macclesfield express_teams-urged-make-splash-macclesfield&quot;,&quot;primaryTag&quot;:&quot;East Cheshire Hospice&quot;,&quot;publishDate&quot;:&quot;2017-01-27&quot;,&quot;firstPublishDate&quot;:&quot;2017-01-27|15:47&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;macclesfield express&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;4&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12493705&quot;}}}"/>
<link rel="shortcut icon" href="http://s.macclesfield-express.co.uk/@trinitymirrordigital/marwood/TM/publications/macclesfield/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="http://s.macclesfield-express.co.uk/@trinitymirrordigital/marwood/TM/publications/macclesfield/scss/macclesfield.css?v=1485251659"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":12,"publication":"macclesfield","frontendRoot":"http://s.macclesfield-express.co.uk","frontendVersion":"1485251659","gigya":{"apikey":"3_Xi25EF3PL5MczOd5lGMZnXAi5VWUoftZcLyM1FTXLDBz6RaC5GhxYsFyNN3_bjh9","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.macclesfield-express.co.uk/fish4data","optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"322945614472565"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"A4NVL-4SBQJ-QE44L-CTEQM-KZH99"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.macclesfield-express.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(){if(!window.BOOMR||!window.BOOMR.version){var a,b,c,d=document.createElement("iframe");d.src="javascript:false",d.title="",d.role="presentation",(d.frameElement||d).style.cssText="width:0;height:0;border:0;display:none;",c=document.getElementsByTagName("script")[0],c.parentNode.insertBefore(d,c);try{b=d.contentWindow.document}catch(e){a=document.domain,d.src="javascript:var d=document.open();d.domain='"+a+"';void(0);",b=d.contentWindow.document}b.open()._l=function(){var b=this.createElement("script");a&&(this.domain=a),b.id="boomr-if-as",b.src="//c.go-mpulse.net/boomerang/"+TMCONFIG.mpulse.apikey,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(b)},b.write('<body onload="document._l();">'),b.close()}}();</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="881d8ae31e4efb2ee65d8dda1fda1198",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(h){}if(!c){var i,j=new XMLHttpRequest;j.open("GET",a.frontendRoot+"/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),j.onload=function(){if(200===this.status||304===this.status)try{i={value:this.response,version:e},b(i),g.localStorage.setItem(d,JSON.stringify(i))}catch(a){}},j.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">macclesfield</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.macclesfield-express.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/news/local-news/">Local News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/news/motoring/">Motors</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.macclesfield-express.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/all-about/macclesfield-town-fc">Macclesfield Town</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/all-about/macclesfield-rufc">Macclesfield RUFC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.macclesfield-express.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.macclesfield-express.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.macclesfield-express.co.uk/in-your-area/">In Your Area</a></li></ul></section></nav><div class="mod-signin" id="signin" data-modules="signin"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/MacclesfieldExpress">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/MaccExpress">twitter</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4.co.uk/manchester/">Jobs</a></li><li><a href="http://www.macclesfield-express.co.uk/buy-sell-tell/motors/">Motors</a></li><li><a href="http://www.macclesfield-express.co.uk/news/property/">Property</a></li><li><a href="http://www.macclesfield-express.co.uk/buy-sell-tell/business-directory/">Business Directory</a></li><li><a href="http://www.macclesfield-express.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.newmarket.travel/ash">Travel</a></li><li><a href="http://dating.macclesfield-express.co.uk">Dating</a></li><li><a href="http://www.macclesfield-express.co.uk/BuySell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/manchester/">Book an Ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.macclesfield-express.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.macclesfield-express.co.uk/send-your-story/">Send Your Story</a></li><li><a href="http://www.macclesfield-express.co.uk/about-us/">About Us</a></li><li><a href="http://www.macclesfield-express.co.uk/subscriptions/">Subscriptions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.macclesfield-express.co.uk/advertising/">Advertise with us</a></li><li><a href="http://www.macclesfield-express.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.macclesfield-express.co.uk/corrections-clarifications/">Corrections &amp; Clarifications</a></li><li><a href="http://www.macclesfield-express.co.uk/google-survey/">Google Survey</a></li><li><a href="http://corporate.menmedia.co.uk/">Corporate</a></li><li><a href="http://www.macclesfield-express.co.uk/syndication/">Syndication</a></li><li><a href="http://www.macclesfield-express.co.uk/reader-panel/">Reader Panel</a></li><li><a href="http://www.macclesfield-express.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.macclesfield-express.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.macclesfield-express.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.macclesfield-express.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.macclesfield-express.co.uk/">© 2016 M.E.N Media</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li typeof="vocabulary:Breadcrumb"><a href="http://www.macclesfield-express.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.macclesfield-express.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.macclesfield-express.co.uk/all-about/east-cheshire-hospice" rel="vocabulary:url" property="vocabulary:title">East Cheshire Hospice</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="macclesfield"/><meta itemprop="url" content="http://www.macclesfield-express.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/macclesfieldexpress.png"/><meta itemprop="width" content="403"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705"/><article class="mod-article article-main channel-news"><div class="article-type"><a class="channel-name" href="http://www.macclesfield-express.co.uk/news/">News</a></div><h1 itemprop="headline name">Teams urged to make a splash at Macclesfield swimathon</h1><h2 itemprop="description">Macclesfield Castle Rotary Club is inviting teams to take part in the charity event.</h2><div class="byline"><div class="sharebar" data-share-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg" data-share-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705" data-context="share-bar-12493705" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12493705"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="Teams urged to make a splash at Macclesfield swimathon" data-social-headline="Teams urged to make a splash at Macclesfield swimathon" data-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705#ICID=sharebar_facebook" data-leadtext="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event." data-content-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="Teams urged to make a splash at Macclesfield swimathon" data-social-headline="Teams urged to make a splash at Macclesfield swimathon" data-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705#ICID=sharebar_twitter" data-leadtext="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event." data-content-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="Teams urged to make a splash at Macclesfield swimathon" data-social-headline="Teams urged to make a splash at Macclesfield swimathon" data-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705#ICID=sharebar_googleplus" data-leadtext="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event." data-content-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="Teams urged to make a splash at Macclesfield swimathon" data-social-headline="Teams urged to make a splash at Macclesfield swimathon" data-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705#ICID=sharebar_pinterest" data-leadtext="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event." data-content-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Karen Britton"/><meta itemprop="sameAs" content="http://www.macclesfield-express.co.uk/authors/karen-britton/"/></div><div class="article-information" itemprop="datePublished" content="2017-01-27T15:47:42Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.macclesfield-express.co.uk/authors/karen-britton/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Karen Britton</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-01-27T15:47:42Z"></time>15:47, 27 JAN 2017</li><meta itemprop="dateModified" content="2017-01-27T15:47:42Z"/></ul></div><div class="article-type"><a class="channel-name" href="http://www.macclesfield-express.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s615/Prestbury-methodist-16-1JPG.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s508/Prestbury-methodist-16-1JPG.jpg 508w, http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s810/Prestbury-methodist-16-1JPG.jpg 810w" src="http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s615/Prestbury-methodist-16-1JPG.jpg" alt="" content="http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s615/Prestbury-methodist-16-1JPG.jpg"/></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg" data-share-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705" data-context="share-bar-12493705" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12493705"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="Teams urged to make a splash at Macclesfield swimathon" data-social-headline="Teams urged to make a splash at Macclesfield swimathon" data-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705#ICID=sharebar_facebook" data-leadtext="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event." data-content-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="Teams urged to make a splash at Macclesfield swimathon" data-social-headline="Teams urged to make a splash at Macclesfield swimathon" data-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705#ICID=sharebar_twitter" data-leadtext="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event." data-content-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="Teams urged to make a splash at Macclesfield swimathon" data-social-headline="Teams urged to make a splash at Macclesfield swimathon" data-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705#ICID=sharebar_googleplus" data-leadtext="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event." data-content-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="Teams urged to make a splash at Macclesfield swimathon" data-social-headline="Teams urged to make a splash at Macclesfield swimathon" data-url="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705#ICID=sharebar_pinterest" data-leadtext="Macclesfield Castle Rotary Club is inviting teams to take part in the charity event." data-content-image="http://i2.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s1200/Prestbury-methodist-16-1JPG.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top mod-skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;36804&quot;,&quot;displayName&quot;:&quot;weekly&quot;,&quot;contentId&quot;:9974845,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/macclesfield/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">weekly</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button type="submit">+ Subscribe</button><div class="confirm"> <span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>Teams of swimmers are urged to make a splash in this year’s charity swimathon.</p> <p>Members of Macclesfield Castle Rotary Club are inviting people from across the community to enter their annual swimathon.</p> <p>Businesses, clubs and community groups can enter teams to swim relays at the event which raises money for good causes. Funds are split between charities chosen by participants and those supported by the rotary club.</p> <p>Alec Johnston, from the rotary club, said: “New Year resolutions to get fit are great but sometimes we all need a goal, so how about taking part in the swimathon?</p> <aside class="read-more-links">
<h5>Read More</h5>
<ul>
<li><a href="http://www.macclesfield-express.co.uk/news/pc-caught-face-elbow-after-12507318">PC caught in the face with elbow after pulling over driver</a></li>
</ul>
</aside> <p>“It is all about having fun and raising money for charity. Enter a team of four to six friends, family or colleagues and swim in relay for 45 minutes and have a whale of a time.”</p> <p>Last year 50 teams took part and raised money for scouts, Macclesfield Eye Society East Cheshire Hospice and others.</p> <p>To enter obtain an application form from the Macclesfield Castle Rotary website or email keithdobsondpa@aol.com;</p> <p>The annual Macclesfield Castle Rotary Club swimathonis on Sunday, March 12 at Macclesfield Leisure Centre.</p> <aside class="read-more-links">
<h5>Read More</h5>
<ul>
<li><a href="http://www.macclesfield-express.co.uk/incoming/macclesfield-cinema-scheme-moves-ahead-12502207">Full steam ahead for Macclesfield's &pound;15m cinema scheme</a></li>
</ul>
</aside></div><div class="mod-socialFollow" id="social-follow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Weekly <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/MacclesfieldExpress" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=MaccExpress"><span class="icon twitter large"></span><ul><li> <span class="icon twitter small"></span><a>Follow @MaccExpress</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/macclesfield/subscriptions/" data-mailingListId="36804"><strong><span class="icon mail small"></span>Subscribe to our Weekly newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative"><a name="comments-section-return" style="position:absolute;top:-100px"></a><a name="comments-section" style="position:absolute;top:-100px"></a></div><div class="tag-list"><span>More On</span><ul><li><a href="http://www.macclesfield-express.co.uk/all-about/east-cheshire-hospice">East Cheshire Hospice</a></li><li><a href="http://www.macclesfield-express.co.uk/all-about/charity-events">Charity Events</a></li><li><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></li><li><a href="http://www.macclesfield-express.co.uk/all-about/sailing">Sailing</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button class="section-theme-gradient" data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent">News</button></li><li><button class="section-theme-gradient" data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent">all</button></li></ul><div class="tab-content" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006"><img data-src="http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s615/JS109902521.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.macclesfield-express.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">‘Nasty’ Facebook posts targeted alopecia sufferer</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">Danielle Lauren Jackson, 27, from Macclesfield taunted her victim with four images which mocked her looks, a court heard.</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s180/JS69250261.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s458/JS69250261.jpg 458w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s615/JS69250261.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708">Before the bench</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708">Cases heard before South and East Cheshire Magistrates</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/looking-back-pubs-bars-days-12512313"><img data-srcset="http://i4.accringtonobserver.co.uk/incoming/article12512384.ece/ALTERNATES/s180/Wetherspoons-Macclesfield.jpg 180w, http://i4.accringtonobserver.co.uk/incoming/article12512384.ece/ALTERNATES/s458/Wetherspoons-Macclesfield.jpg 458w" data-src="http://i4.accringtonobserver.co.uk/incoming/article12512384.ece/ALTERNATES/s615/Wetherspoons-Macclesfield.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/looking-back-pubs-bars-days-12512313">Looking back at pubs and bars in days gone by</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/looking-back-pubs-bars-days-12512313">This week's Time-trip shines a spotlight on landlords and punters</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082"><img data-srcset="http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s180/queens.jpg 180w, http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s458/queens.jpg 458w" data-src="http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s615/queens.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/news/">News</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082">Shop hit by armed robbery for SECOND time in NINE weeks</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082">A member of staff at the Queen's Avenue Convenience Store in Hurdsfield was threatened with a knife on Tuesday night</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092"><img data-srcset="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s180/CD2177926.jpg 180w, http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s458/CD2177926.jpg 458w" data-src="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s615/CD2177926.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Hallucinating alcoholic was found terrified with a knife</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Mark Longshaw, 52, became so convinced ‘men with guns and petrol bombs’ were threatening him that he began carrying a knife for his protection.</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705"><img data-src="http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s615/Prestbury-methodist-16-1JPG.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.macclesfield-express.co.uk/all-about/east-cheshire-hospice">East Cheshire Hospice</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705">Teams urged to make a splash at Macclesfield swimathon</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705">Macclesfield Castle Rotary Club is inviting teams to take part in the charity event.</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731"><img data-srcset="http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s180/JS109450982.jpg 180w, http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s458/JS109450982.jpg 458w" data-src="http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s615/JS109450982.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/morrisons">Morrisons</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731">Potter in the shed with new community facility</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731">Age UK Cheshire East has opened a new community shed in Macclesfield for men over 50 to meet and learn skills.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s180/JS109902521.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s458/JS109902521.jpg 458w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s615/JS109902521.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">‘Nasty’ Facebook posts targeted alopecia sufferer</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">Danielle Lauren Jackson, 27, from Macclesfield taunted her victim with four images which mocked her looks, a court heard.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092"><img data-srcset="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s180/CD2177926.jpg 180w, http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s458/CD2177926.jpg 458w" data-src="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s615/CD2177926.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Hallucinating alcoholic was found terrified with a knife</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Mark Longshaw, 52, became so convinced ‘men with guns and petrol bombs’ were threatening him that he began carrying a knife for his protection.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/health-matters-diabetes-rise-12515718"><img data-srcset="http://i4.manchestereveningnews.co.uk/incoming/article12515825.ece/ALTERNATES/s180/JS109614274.jpg 180w, http://i4.manchestereveningnews.co.uk/incoming/article12515825.ece/ALTERNATES/s458/JS109614274.jpg 458w" data-src="http://i4.manchestereveningnews.co.uk/incoming/article12515825.ece/ALTERNATES/s615/JS109614274.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/nhs">NHS</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/health-matters-diabetes-rise-12515718">Health Matters: Diabetes is on the rise</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/health-matters-diabetes-rise-12515718">With Dr Tom Steele, GP with Kenmore Medical Centre, Wilmslow and clinical lead for diabetes for NHS Eastern Cheshire CCG</a></div></div></div></div></div></section></div></div><div class="tab-content" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006"><img data-src="http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s615/JS109902521.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.macclesfield-express.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">‘Nasty’ Facebook posts targeted alopecia sufferer</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">Danielle Lauren Jackson, 27, from Macclesfield taunted her victim with four images which mocked her looks, a court heard.</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s180/JS69250261.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s458/JS69250261.jpg 458w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s615/JS69250261.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708">Before the bench</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708">Cases heard before South and East Cheshire Magistrates</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/looking-back-pubs-bars-days-12512313"><img data-srcset="http://i4.accringtonobserver.co.uk/incoming/article12512384.ece/ALTERNATES/s180/Wetherspoons-Macclesfield.jpg 180w, http://i4.accringtonobserver.co.uk/incoming/article12512384.ece/ALTERNATES/s458/Wetherspoons-Macclesfield.jpg 458w" data-src="http://i4.accringtonobserver.co.uk/incoming/article12512384.ece/ALTERNATES/s615/Wetherspoons-Macclesfield.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/looking-back-pubs-bars-days-12512313">Looking back at pubs and bars in days gone by</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/looking-back-pubs-bars-days-12512313">This week's Time-trip shines a spotlight on landlords and punters</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082"><img data-srcset="http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s180/queens.jpg 180w, http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s458/queens.jpg 458w" data-src="http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s615/queens.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/news/">News</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082">Shop hit by armed robbery for SECOND time in NINE weeks</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082">A member of staff at the Queen's Avenue Convenience Store in Hurdsfield was threatened with a knife on Tuesday night</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092"><img data-srcset="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s180/CD2177926.jpg 180w, http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s458/CD2177926.jpg 458w" data-src="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s615/CD2177926.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Hallucinating alcoholic was found terrified with a knife</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Mark Longshaw, 52, became so convinced ‘men with guns and petrol bombs’ were threatening him that he began carrying a knife for his protection.</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705"><img data-src="http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s615/Prestbury-methodist-16-1JPG.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.macclesfield-express.co.uk/all-about/east-cheshire-hospice">East Cheshire Hospice</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705">Teams urged to make a splash at Macclesfield swimathon</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705">Macclesfield Castle Rotary Club is inviting teams to take part in the charity event.</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731"><img data-srcset="http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s180/JS109450982.jpg 180w, http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s458/JS109450982.jpg 458w" data-src="http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s615/JS109450982.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/morrisons">Morrisons</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731">Potter in the shed with new community facility</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731">Age UK Cheshire East has opened a new community shed in Macclesfield for men over 50 to meet and learn skills.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s180/JS109902521.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s458/JS109902521.jpg 458w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s615/JS109902521.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">‘Nasty’ Facebook posts targeted alopecia sufferer</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">Danielle Lauren Jackson, 27, from Macclesfield taunted her victim with four images which mocked her looks, a court heard.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092"><img data-srcset="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s180/CD2177926.jpg 180w, http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s458/CD2177926.jpg 458w" data-src="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s615/CD2177926.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Hallucinating alcoholic was found terrified with a knife</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Mark Longshaw, 52, became so convinced ‘men with guns and petrol bombs’ were threatening him that he began carrying a knife for his protection.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/sport/young-golfer-bel-set-final-12515743"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12515853.ece/ALTERNATES/s180/JS109982643.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12515853.ece/ALTERNATES/s458/JS109982643.jpg 458w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12515853.ece/ALTERNATES/s615/JS109982643.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/golf">Golf</a></em><strong><a href="http://www.macclesfield-express.co.uk/sport/young-golfer-bel-set-final-12515743">Young golfer Bel is set for final season</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/sport/young-golfer-bel-set-final-12515743">Prestbury golf star Bel Wardle is preparing for her last season in the junior ranks.</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories"><div class="headline"><a class="section-theme-indicator" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s180/JS109902521.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s220b/JS109902521.jpg 220w, http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s270b/JS109902521.jpg 270w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article12518092.ece/ALTERNATES/s615/JS109902521.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">‘Nasty’ Facebook posts targeted alopecia sufferer</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/nasty-facebook-posts-targeted-alopecia-12511006">Danielle Lauren Jackson, 27, from Macclesfield taunted her victim with four images which mocked her looks, a court heard.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092"><img data-srcset="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s180/CD2177926.jpg 180w, http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s220b/CD2177926.jpg 220w, http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s270b/CD2177926.jpg 270w" data-src="http://i1.macclesfield-express.co.uk/incoming/article11115357.ece/ALTERNATES/s615/CD2177926.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Hallucinating alcoholic was found terrified with a knife</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/hallucinating-alcoholic-found-terrified-knife-12511092">Mark Longshaw, 52, became so convinced ‘men with guns and petrol bombs’ were threatening him that he began carrying a knife for his protection.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705"><img data-srcset="http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s180/Prestbury-methodist-16-1JPG.jpg 180w, http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s220b/Prestbury-methodist-16-1JPG.jpg 220w, http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s270b/Prestbury-methodist-16-1JPG.jpg 270w" data-src="http://i3.macclesfield-express.co.uk/incoming/article12518319.ece/ALTERNATES/s615/Prestbury-methodist-16-1JPG.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/east-cheshire-hospice">East Cheshire Hospice</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705">Teams urged to make a splash at Macclesfield swimathon</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/teams-urged-make-splash-macclesfield-12493705">Macclesfield Castle Rotary Club is inviting teams to take part in the charity event.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731"><img data-srcset="http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s180/JS109450982.jpg 180w, http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s220b/JS109450982.jpg 220w, http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s270b/JS109450982.jpg 270w" data-src="http://i3.macclesfield-express.co.uk/incoming/article12518155.ece/ALTERNATES/s615/JS109450982.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/morrisons">Morrisons</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731">Potter in the shed with new community facility</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/potter-shed-new-community-facility-12493731">Age UK Cheshire East has opened a new community shed in Macclesfield for men over 50 to meet and learn skills.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082"><img data-srcset="http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s180/queens.jpg 180w, http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s220b/queens.jpg 220w, http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s270b/queens.jpg 270w" data-src="http://i4.manchestereveningnews.co.uk/incoming/article12512709.ece/ALTERNATES/s615/queens.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/news/">News</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082">Shop hit by armed robbery for SECOND time in NINE weeks</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/shop-hit-armed-robbery-second-12512082">A member of staff at the Queen's Avenue Convenience Store in Hurdsfield was threatened with a knife on Tuesday night</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s180/JS69250261.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s220b/JS69250261.jpg 220w, http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s270b/JS69250261.jpg 270w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12122027.ece/ALTERNATES/s615/JS69250261.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708">Before the bench</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/local-news/before-the-bench-12515708">Cases heard before South and East Cheshire Magistrates</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/incoming/work-begins-final-stage-blue-12510958"><img data-srcset="http://i2.manchestereveningnews.co.uk/incoming/article12514056.ece/ALTERNATES/s180/JS109980347.jpg 180w, http://i2.manchestereveningnews.co.uk/incoming/article12514056.ece/ALTERNATES/s220b/JS109980347.jpg 220w, http://i2.manchestereveningnews.co.uk/incoming/article12514056.ece/ALTERNATES/s270b/JS109980347.jpg 270w" data-src="http://i2.manchestereveningnews.co.uk/incoming/article12514056.ece/ALTERNATES/s615/JS109980347.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield-hospital">Macclesfield Hospital</a></em><strong><a href="http://www.macclesfield-express.co.uk/incoming/work-begins-final-stage-blue-12510958">Work begins on final stage of ‘Blue Zone’ homes plan</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/incoming/work-begins-final-stage-blue-12510958">Developer Elan Homes has begun clearance and demolition works on the final part of the ‘Blue Zone’ at Macclesfield Hospital to prepare for new homes.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/incoming/limelight-rufus-after-saving-toddler-12510944"><img data-srcset="http://i4.manchestereveningnews.co.uk/incoming/article12514015.ece/ALTERNATES/s180/JS109344793.jpg 180w, http://i4.manchestereveningnews.co.uk/incoming/article12514015.ece/ALTERNATES/s220b/JS109344793.jpg 220w, http://i4.manchestereveningnews.co.uk/incoming/article12514015.ece/ALTERNATES/s270b/JS109344793.jpg 270w" data-src="http://i4.manchestereveningnews.co.uk/incoming/article12514015.ece/ALTERNATES/s615/JS109344793.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/incoming/limelight-rufus-after-saving-toddler-12510944">Limelight for Rufus after saving toddler</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/incoming/limelight-rufus-after-saving-toddler-12510944">After the Macclesfield Express revealed his heroic story there was a surge of calls to Labradors in Need and 7,000 hits on its website.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/incoming/president-trump-protest-reaches-macclesfield-12510938"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12513683.ece/ALTERNATES/s180/SGR_MACC_240117_trump.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12513683.ece/ALTERNATES/s220b/SGR_MACC_240117_trump.jpg 220w, http://i1.manchestereveningnews.co.uk/incoming/article12513683.ece/ALTERNATES/s270b/SGR_MACC_240117_trump.jpg 270w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12513683.ece/ALTERNATES/s615/SGR_MACC_240117_trump.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/macclesfield">Macclesfield</a></em><strong><a href="http://www.macclesfield-express.co.uk/incoming/president-trump-protest-reaches-macclesfield-12510938">President Trump protest reaches Macclesfield</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/incoming/president-trump-protest-reaches-macclesfield-12510938">The group, which included men and women, unfurled banner on the footbridge over Hibel Road in the town centre on Friday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/incoming/public-inquiry-decide-fate-barracks-12511015"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12513551.ece/ALTERNATES/s180/JS95617696.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12513551.ece/ALTERNATES/s220b/JS95617696.jpg 220w, http://i1.manchestereveningnews.co.uk/incoming/article12513551.ece/ALTERNATES/s270b/JS95617696.jpg 270w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12513551.ece/ALTERNATES/s615/JS95617696.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/incoming/">New Articles</a></em><strong><a href="http://www.macclesfield-express.co.uk/incoming/public-inquiry-decide-fate-barracks-12511015">Public inquiry to decide fate of Barracks Mill shop plan</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/incoming/public-inquiry-decide-fate-barracks-12511015">Plans for the £13 million scheme for four large shops in Macclesfield were refused by councillors in September</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/schools-considering-cutting-teachers-subjects-12507317"><img data-srcset="http://i1.macclesfield-express.co.uk/incoming/article12507463.ece/ALTERNATES/s180/JS109971230.jpg 180w, http://i1.macclesfield-express.co.uk/incoming/article12507463.ece/ALTERNATES/s220b/JS109971230.jpg 220w, http://i1.macclesfield-express.co.uk/incoming/article12507463.ece/ALTERNATES/s270b/JS109971230.jpg 270w" data-src="http://i1.macclesfield-express.co.uk/incoming/article12507463.ece/ALTERNATES/s615/JS109971230.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/all-about/all-hallows-catholic-college">All Hallows Catholic College</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/schools-considering-cutting-teachers-subjects-12507317">Schools considering cutting teachers, subjects and school trips, and bigger class sizes</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/schools-considering-cutting-teachers-subjects-12507317">Heads in Macclesfield say they will have to axe core provision to cope with Government funding cuts</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.macclesfield-express.co.uk/news/pc-caught-face-elbow-after-12507318"><img data-srcset="http://i1.macclesfield-express.co.uk/incoming/article12052773.ece/ALTERNATES/s180/JS78570464.jpg 180w, http://i1.macclesfield-express.co.uk/incoming/article12052773.ece/ALTERNATES/s220b/JS78570464.jpg 220w, http://i1.macclesfield-express.co.uk/incoming/article12052773.ece/ALTERNATES/s270b/JS78570464.jpg 270w" data-src="http://i1.macclesfield-express.co.uk/incoming/article12052773.ece/ALTERNATES/s615/JS78570464.jpg"/></a></figure><div class="inner"><em><a href="http://www.macclesfield-express.co.uk/news/">News</a></em><strong><a href="http://www.macclesfield-express.co.uk/news/pc-caught-face-elbow-after-12507318">PC caught in the face with elbow after pulling over driver</a></strong><div class="description"><a href="http://www.macclesfield-express.co.uk/news/pc-caught-face-elbow-after-12507318">Robert Mortenson, 34, from Bollington told police 'I don't have to stop for you' and gripped on to the steering wheel</a></div></div></div></div></section></section>
</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.macclesfield-express.co.uk/news/">News</a></li><li><a href="http://www.macclesfield-express.co.uk/whats-on/">What's On</a></li><li><a href="http://www.macclesfield-express.co.uk/sport/">Sport</a></li><li><a href="http://www.macclesfield-express.co.uk/in-your-area/">In Your Area</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/MacclesfieldExpress">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/MaccExpress">twitter</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.macclesfield-express.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.macclesfield-express.co.uk/send-your-story/">Send Your Story</a></li><li><a href="http://www.macclesfield-express.co.uk/about-us/">About Us</a></li><li><a href="http://www.macclesfield-express.co.uk/subscriptions/">Subscriptions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.macclesfield-express.co.uk/advertising/">Advertise with us</a></li><li><a href="http://www.macclesfield-express.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.macclesfield-express.co.uk/corrections-clarifications/">Corrections &amp; Clarifications</a></li><li><a href="http://www.macclesfield-express.co.uk/google-survey/">Google Survey</a></li><li><a href="http://corporate.menmedia.co.uk/">Corporate</a></li><li><a href="http://www.macclesfield-express.co.uk/syndication/">Syndication</a></li><li><a href="http://www.macclesfield-express.co.uk/reader-panel/">Reader Panel</a></li><li><a href="http://www.macclesfield-express.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.macclesfield-express.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.macclesfield-express.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.macclesfield-express.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.macclesfield-express.co.uk/">© 2016 M.E.N Media</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy" data-mod="cookiepolicy" data-immediate="data-immediate"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.macclesfield-express.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<div id="bottom-article-message"></div>
<script src="http://s.macclesfield-express.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=1485251659" type="text/javascript" ></script>
<script src="http://s.macclesfield-express.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=1485251659" type="text/javascript" ></script>
<script src="http://s.macclesfield-express.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=1485251659" type="text/javascript" ></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.macclesfield-express.co.uk/?rt=1&ctxId=4790&pubId=12&cat=&meta=read-news&objId=12493705&type=article&title=Teams+urged+to+make+a+splash+at+Macclesfield+swimathon&url=http%3a%2f%2fwww.macclesfield-express.co.uk%2fnews%2fteams-urged-make-splash-macclesfield-12493705&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.macclesfield-express.co.uk/?rt=1&amp;ctxId=4790&amp;pubId=12&amp;cat=&amp;meta=read-news&amp;objId=12493705&amp;type=article&amp;title=Teams+urged+to+make+a+splash+at+Macclesfield+swimathon&amp;url=http%3a%2f%2fwww.macclesfield-express.co.uk%2fnews%2fteams-urged-make-splash-macclesfield-12493705" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
